Individual Quote Control Panel
quote #
<TheRat> need linux nerd pls
<TheRat> I'm trying to update glib from 2.4 to 2.12
<TheRat> but it doesnt recognize the new version
<TheRat> send halp
<Levin> uhm
<Levin> im not a linux nerd
<Levin> but maybe its because youre trying to upgrade to a previous version?
<TheRat> you're also not a math nerd
<TheRat> 12 > 4
<D2> I thought that, but its two.twelve :)
<TheRat> 2.1.2 < 2.4.0
<Levin> oh right
<Levin> actually
<Levin> no
<TheRat> actually
<TheRat> yes
<Levin> thats a stupid way of naming versions
<Levin> 2.12 < 2.40
<Aleatory> that contravenes most laws of update naming
<Levin> thats not how counting works
<D2> it is possible levin is right
<D2> but its also possible hes wrong
<Levin> if 2.12 is newer than 2.4 then it should be called 3.6
<D2> I'll be standing on the fence over here
<Aleatory> levin is right ... its shit naming
<Levin> fucking euros
<Aleatory> it should be
<Aleatory> 2.04
<D2> or 2.40
<D2> yes
<Aleatory> TheRat: what have you learned from this .... never ask for help on irc!
<TheRat> indeed
 Coldfront sites: